This project is read-only.
2
Vote

Per-Desktop Wallpapers Broken (V 1.1)

description

After upgrading from 1.0 to 1.1 I have found that the per-desktop option isn't working anymore. I have restarted the program multiple times with the same result. I would like to see this issue fixed since different backgrounds can help you keep track of which virtual desktop you are using!
 
Kudos for the quick 1.1 release addressing various user-reported issues just days after 1.0 was released!

comments

zhuman wrote Feb 12, 2011 at 6:23 AM

Sorry about introducing this into 1.1 when it was supposed to be a bug-fix release :-) It was caused by a small optimization I made without remembering to make an "is the thread running" check. It's fixed in the next release, which should be out shortly.

wrote Feb 12, 2011 at 6:32 AM

mdiazp01 wrote Mar 18, 2011 at 6:23 PM

I am using release 1.2 and the problem described above is still happening.

Steve_In_Brussels wrote Sep 28, 2011 at 8:53 AM

I have the same problem. Just upgraded from 1.0 I believe to 2.1.4277.41337 -- running XP latest with two screens.

sdhengsoft wrote Nov 28, 2011 at 10:18 PM

This items needs to be reopened for V-2.1.4..... Sorry, the problem has come back.

zhuman wrote Dec 11, 2011 at 2:04 PM

I'm in the process of investigating this again. Thanks for the heads up.

zhuman wrote Dec 11, 2011 at 2:05 PM

Is it possible that you have unusual wallpaper settings? Perhaps you are running a slideshow or something like that? Also, are you running XP, Vista, or 7?

sdhengsoft wrote Dec 11, 2011 at 9:40 PM

I can't say for the others, but for me I don't believe I'm running anything unusual. No slideshow software. I basically have 4 BMP files that I assign to each of the desktops using the windows Desktop/Background dialog. I'm using WindowsXP. I'm happy to try some things out if it helps. Note I have logged this as Issue 16965 as well. I have more info there too.

wrote Feb 22, 2013 at 1:00 AM

wrote Nov 30, 2017 at 6:19 AM